Technische Frage zur Darstellung von Bildern im Forum

Was passiert sonst noch

Moderatoren: mfl, Robschi, mchen

Technische Frage zur Darstellung von Bildern im Forum

Beitragvon schlossbesitzer » Mi 22 Jan, 2020 01:25

Hallo Zusammen,

ich habe eine Frage zur Darstellung von Bildern hier im Forum.

Ich lade die Bilder beim Bilderupload Portal http://www.Picr.de hoch und verlinke das im Forum. Die Einstellung lasse ich immer auf Standardwerte von Picr.de (1024 Pixel).

Wenn ich den Thread anschließend im Forum über die Suche öffne, dann sind die Bilder auf der rechen Seite abgeschnitten und mein Avatar wird nicht angezeigt.

Wenn ich den Thread im Forum über einen Themenbereich öffne, dann sind die Bilder normal zu sehen und mein Avatar ist auch zu sehen

Ich habe verschiedene Browser ausprobiert, immer das gleiche Problem. Woran liegt das? Kann ich das "abschneiden" verhindern? Ist das nur eine Darstellung an meinem Rechner? Welche Bildgröße ist für die Darstellung im Forum am besten geeignet?

Gruß Uwe

Bild

Bild

Bild
Benutzeravatar
schlossbesitzer
 
Beiträge: 112
Registriert: Sa 03 Sep, 2016 00:10
Wohnort: Zirndorf bei Nürnberg

Re: Technische Frage zur Darstellung von Bildern im Forum

Beitragvon schlossbesitzer » Fr 24 Jan, 2020 08:32

Scheinbar hat keiner bisher diese Problematik gehabt (...oder bemerkt :???: ). Ich habe daher selber diverse Einstellungen ausprobiert und einen akzeptablen Workarround gefunden.

Meine Bilder habe ich bisher bei http://www.Picr.de in der empfohlenen Breite von 1024 Pixel hochgeladen und dann im Forum verlinkt. Diese Bildbreite wird von Picr.de an die Forensoftware übergeben. Im Forum werden die Bilder dann "Starr" in den aktuellen Tabellenframe eingefügt. Wenn die Tabelle dann nicht 1024 Pixel Breit ist (z.B. wenn man gerade ein kleines Browserfenster, oder einen kleinen Bildschirm verwendet), wird das Bild "hinter" den rechten Tabellenrand "geschoben". Wenn man das Fenster breiter zieht wird das Bild wieder ganz angezeigt.

FAZIT: Die beste Breite ist 640Pixel (...oder max. 800Pixel). Mit dieser Breite habe ich auf allen Bildschirmen und in allen üblichen Browserbreiten eine vollständige Anzeige gehabt.
Zuletzt geändert von schlossbesitzer am Fr 24 Jan, 2020 08:36, insgesamt 1-mal geändert.
Benutzeravatar
schlossbesitzer
 
Beiträge: 112
Registriert: Sa 03 Sep, 2016 00:10
Wohnort: Zirndorf bei Nürnberg

Re: Technische Frage zur Darstellung von Bildern im Forum

Beitragvon galu » Fr 24 Jan, 2020 08:34

Moin

Super Info - vielen Dank dafür. :klatsch:

Gruß Klaus
Ich werde auf GAR KEINEN Fall…!" - "Keks?" - "Okay, ich tu's."
Benutzeravatar
galu
 
Beiträge: 12150
Registriert: Sa 16 Jul, 2005 17:48
Wohnort: 31234 Edemissen bei Peine


Zurück zu Rund um das Forum

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 20 Gäste